Intercom's web app is experiencing errors and latencies
Incident Report for Intercom
Resolved
We've fixed the problem, and everything is back to normal.
Posted Nov 11, 2020 - 17:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 11, 2020 - 17:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2020 - 17:04 UTC
This incident affected: Intercom Web Application and Intercom APIs.