Campaign Membership Delays
Incident Report for Intercom
Resolved
Between 2018-10-30 0458 UTC and 2018-10-30 1200 UTC campaign membership was delayed which resulted in a backlog of campaign messages to be sent to users. We can now confirm the queue has been processed and campaign membership is updating normally.
Posted 5 months ago. Oct 30, 2018 - 13:03 UTC
Investigating
We are currently investigating delays in campaign memberships which in turn will cause a delay in campaign messages due to be sent to users, starting around 2018-10-30 0458 UTC . We have identified the cause and are now monitoring the queue as it processes goals.
Posted 5 months ago. Oct 30, 2018 - 10:32 UTC
This incident affected: Intercom message delivery (Small message delivery, Medium message delivery, Large message delivery).