User List Temporarily Disabled
Incident Report for Intercom
Resolved
We have identified the issue causing degraded performance of the user list and are now operational.
Posted Oct 13, 2016 - 17:14 UTC
Monitoring
We're currently investigating degraded performance of the user list. We are working to resolve this.
Posted Oct 13, 2016 - 17:02 UTC