Delays with realtime updates in messenger and inbox
Incident Report for Intercom
Resolved
Between 14:30 - 15:03 UTC there were delays with conversation updates, notifications and automation inside the Intercom inbox and messenger. The problems have been resolved.
Posted Nov 29, 2022 - 15:22 UTC
Identified
We are investigating a slowdown in realtime updates in the Intercom messenger and inbox.
Posted Nov 29, 2022 - 15:09 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger) and Intercom Web Application.