Facebook comments not being imported
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted May 15, 2024 - 02:18 UTC
Investigating
We are investigating an issue with our Facebook Sync which is failing to create comments in Intercom.
Posted May 15, 2024 - 01:42 UTC
This incident affected: Intercom Web Application and Intercom message delivery (Chats and Posts).