Latency and errors with Fin
Incident Report for Intercom
Resolved
Fin error rates and latencies are back to normal.
Posted Nov 12, 2023 - 06:10 UTC
Investigating
Our upstream AI provider, OpenAI, is currently experiencing issues that are affecting the performance of Fin. We are monitoring the situation and will provide updates here.
Posted Nov 12, 2023 - 05:57 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger) and Intercom Web Application.