Webhooks down
Incident Report for Intercom
Resolved
We have identified the cause of our webhook service issue and have now resolved the issue. All webhooks affected during this incident have now been successfully processed.
Posted 6 days ago. Aug 12, 2019 - 12:11 UTC
Update
We are continuing to look into the root cause of the webhook service issue. We have started to process some of the delayed webhooks so partial recovery will be seen.
Posted 6 days ago. Aug 12, 2019 - 11:06 UTC
Investigating
We are currently investigating an issue with our Webhooks Service, we're seeing delays in the processing of webhooks which affects all webhook subscriptions

Our engineers are looking into the root cause of the issue currently.
Posted 6 days ago. Aug 12, 2019 - 10:33 UTC
This incident affected: Intercom Webhooks.