Hubspot Integration not loading for customers
Incident Report for Intercom
Resolved
Starting approximately 1800 GMT on 10th November 2021 until approx 1100 GMT 11th November 2021, some customers may have experienced an error with the Hubspot integration in the Intercom Inbox. This error has now been fixed, and we are reprocessing messages sent during the time period. This issue is now resolved and all services are fully operational.
Posted Nov 11, 2021 - 11:25 UTC
Update
We are continuing to investigate the issue with the Hubspot integration being unavailable for customers.
Posted Nov 11, 2021 - 10:52 UTC
Investigating
We are currently investigating errors with the Hubspot integration in the Inbox.
Posted Nov 11, 2021 - 10:20 UTC
This incident affected: Intercom Web Application.