Messenger down for some customers
Incident Report for Intercom
Resolved
We have identified and rolled-back a recent bad deploy. After further investigation we discovered Messenger errors between 00:24 UTC (April 23) and 02:15 UTC (April 23).

We can confirm the Messenger is up and running again.
Posted 3 months ago. Apr 23, 2019 - 02:23 UTC
Investigating
We have received reports of the Intercom messenger not loading for some of our customers and are investigating.
Posted 3 months ago. Apr 23, 2019 - 02:09 UTC
This incident affected: Intercom Messenger (Web Messenger).