Unable to apply multiple filters on the user list
Incident Report for Intercom
Resolved
The incident is fully resolved.
Posted Oct 02, 2018 - 01:47 UTC
Identified
We have identified the cause of the issue and rolled back a bad deploy.
Posted Oct 02, 2018 - 01:43 UTC
Investigating
We are investigating reports of being unable to apply multiple filters on the user list.
Posted Oct 02, 2018 - 01:25 UTC
This incident affected: Intercom Web Application.