Facebook and Whatsapp integrations are unavailable
Incident Report for Intercom
Resolved
Facebook has resumed normal service. Our Facebook and Whatsapp integrations are fully operational again.
Posted Oct 05, 2021 - 08:10 UTC
Monitoring
Due to the ongoing Facebook outage our Facebook and Whatsapp integrations are currently broken. We are monitoring the situation and will update here as soon as our integrations are operational again.
Posted Oct 04, 2021 - 17:04 UTC