Update for xz issue (CVE-2024-3094)
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 09:15 UTC
Monitoring
Intercom is aware of the security issue relating to the "xz" tools and libraries (CVE-2024-3094)

Once this vulnerability was publicly disclosed on the 29th March 2024, Intercom promptly began an audit of all our software and infrastructure. At this time Intercom has no known exposure to the security issue.

If Intercom becomes aware of any unauthorized access to customer data, we will notify impacted customers without undue delay.
Posted Mar 29, 2024 - 23:25 UTC