Snoozed Conversations not unsnoozing in the Inbox
Incident Report for Intercom
Resolved
Between 2018-10-15 1020 UTC to 2018-10-15 1435 UTC, snoozed conversations were not unsnoozing in the Inbox at their scheduled time. We have restarted the service and all snoozed conversations are now processing for reopening.
Posted about 2 months ago. Oct 15, 2018 - 15:17 UTC
Update
We continue to investigate reported issues with unsnoozed conversations not reopening in the Inbox, as well as notes posted to conversations from integrations.
Posted about 2 months ago. Oct 15, 2018 - 14:53 UTC
Investigating
We are currently investigating reports of snoozed conversations not unsnoozing at the expected time in the Inbox. Conversations that have not been snoozed are unaffected.
Posted about 2 months ago. Oct 15, 2018 - 14:21 UTC
This incident affected: Intercom Web Application.