Elevated error rate for Fin
Incident Report for Intercom
Resolved
There was an issue with one of our OpenAI instances that resulted in an increased rate of errors for Fin between 07:03UTC and 08:45UTC. The issue has now been resolved.
Posted Feb 10, 2024 - 09:00 UTC
Investigating
We have noticed an increase in the error rate for Fin since 07:03 UTC, we are investigating the issue and will provide updates here.
Posted Feb 10, 2024 - 08:36 UTC