Mobile API and Messenger
Incident Report for Intercom
Resolved
Performance is back to normal levels.
Posted 4 months ago. Aug 02, 2018 - 09:13 UTC
Investigating
We're currently looking into an issue which is causing degraded performance on our Mobile API and users may see degraded performance with the Messenger.
Posted 4 months ago. Aug 02, 2018 - 08:42 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger) and Intercom Mobile APIs.