Inbox apps and REST API outage
Incident Report for Intercom
Resolved
Inbox apps and the REST API have been stable since 11:15 UTC.
Posted Nov 30, 2022 - 11:35 UTC
Investigating
Since 10:30 UTC, Inbox applications and our REST API have been unreliable.
Posted Nov 30, 2022 - 11:24 UTC
This incident affected: Intercom Web Application and Intercom APIs.