High latency on Intercom Web Application
Incident Report for Intercom
Resolved
Intercom Web Application is now fully operational, we have experienced high latency between 14:59 and 15:17 UTC with errors between 15:14 and 15:17 UTC.
Posted Aug 23, 2023 - 15:31 UTC
Investigating
We are experiencing high latency on the Intercom Web Application, we are currently investigating the issue.
Posted Aug 23, 2023 - 15:20 UTC
This incident affected: Intercom Web Application.