Help Center not apperaring in the Intercom Messenger
Incident Report for Intercom
Resolved
Customer would have experienced errors with Help Center articles loading in the Intercom Messenger. This issue is now resolved, and all services are working as expected.
Posted Apr 25, 2023 - 16:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2023 - 16:36 UTC
Investigating
We are currently investigating reports of the Intercom Help Center not loading in the Intercom Messenger.
Posted Apr 25, 2023 - 16:22 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger).