A small number of workspaces are inaccessible
Incident Report for Intercom
Resolved
This issue has been resolved, and all services are working as expected.
Posted May 06, 2022 - 20:52 UTC
Update
From 16:10 to 17:26 the Intercom web application was inaccessible for a small number of workspaces. Intercom's Messenger, REST API, mobile SDK, articles were not affected. The problem has been resolved.
Posted May 06, 2022 - 17:34 UTC
Identified
A small number of workspaces are inaccessible from the Intercom Web Application, attempting to access them will result in a "We're having technical difficulties" error. We have identified the cause and are working to resolve it.
Posted May 06, 2022 - 17:13 UTC
This incident affected: Intercom Web Application.