Increased Error Rates and Latencies for Intercom
Incident Report for Intercom
Resolved
Between 2023-07-04 0747 UTC and 2023-07-04 0751 UTC customers would have experienced elevated error rates and latencies when connecting to Intercom. This issue is now resolved and all services are working as expected.
Posted Jul 04, 2023 - 08:04 UTC
Monitoring
We are currently monitoring recovery from a brief increase in error rates and latencies for Intercom today between 0747 UTC and 0751 UTC. All services are currently working as expected.
Posted Jul 04, 2023 - 07:59 UTC
This incident affected: Intercom message delivery (Email, Chats and Posts, Mobile Push, Admin notifications), Intercom Messenger (Web Messenger, Mobile Messenger), Intercom Europe (Intercom Web Application, Intercom Web Messenger, Intercom Mobile Messenger, Intercom APIs, Intercom Webhooks), Intercom Australia (Intercom Web Application, Intercom Web Messenger, Intercom Mobile Messenger, Intercom APIs, Intercom Webhooks), and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.