Inbox Automation Issue
Incident Report for Intercom
Resolved
Between approximately 2020-02-28 1410 UTC and 2020-02-28 1605 UTC customers would have noticed issues with automation in the Inbox Product. The incident has now been resolved. All functionality has been restored and Intercom is back fully operational, including Assignment Rules, Custom Bots and Conversation Ratings. Any messages, user updates and notification emails sent during this time will be redriven and will deliver over time.
Posted Feb 28, 2020 - 16:17 UTC
Investigating
We're currently looking into an issue that is affecting automation in the Inbox Product. This includes but is not restricted Assignment Rules, Custom Bots and Conversation Ratings. Customers will also notice issues with notification emails, user updates and messages sent through Outbound.
Posted Feb 28, 2020 - 15:38 UTC
This incident affected: Intercom Web Application, Intercom APIs, Intercom Mobile APIs, and Intercom Webhooks.