Web application errors and slowness
Incident Report for Intercom
Resolved
Between 14:32 - 14:36 UTC the Intercom web app was slow and showing a relatively high rate of errors. Between 14:36 - 14:40 the slowness was gone but there were still some lingering errors. Apologies for the disruption.
Posted Sep 21, 2022 - 14:57 UTC
Identified
Starting at 14:32 UTC Intercom's web application was slow and returning many errors. Recovery started at 14:36 and errors are subsiding presently.
Posted Sep 21, 2022 - 14:42 UTC
This incident affected: Intercom Web Application.