Intercom products and services are experiencing elevated issues
Incident Report for Intercom
Resolved
Between 2020-08-07 1826 UTC and 2020-08-07 2040 UTC, Intercom products and services experienced higher-than-normal error rates and latencies as a result of a bad code deploy earlier in the day.

All Intercom services were impacted and customers may have noticed issues with webhook deliveries, inbound message delivery, outbound message delivery, REST API requests and responses, and issues with delivering teammate replies to end-users, viewing or editing content in the Intercom app (i.e. outbound messages and articles).

We have rolled back the bad code deploy and have confirmed that all Intercom products and services are operating as expected once again.
Posted Aug 07, 2020 - 21:36 UTC
Identified
We have identified the cause of the elevated errors and increased latency across Intercom products and services. We are rolling back a bad code deploy to address the core issue.
Posted Aug 07, 2020 - 20:50 UTC
Investigating
We are investigating reports of elevated issues and increased latency when accessing or interacting with Intercom products and services.
Posted Aug 07, 2020 - 19:28 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger) and Intercom Web Application.