Latency and errors with Fin
Incident Report for Intercom
Resolved
Between 2023-06-07 0626 UTC and 2023-06-07 0745 UTC we monitored increased latency and error rates from our upstream AI provider OpenAI which would have affected Fin performance. This issue is now resolved and all services are working as expected.
Posted Jun 08, 2023 - 07:53 UTC
Investigating
Our upstream AI provider, OpenAI, is currently experiencing issues that are affecting the performance of Fin. We are monitoring the situation and will provide updates here.
Posted Jun 08, 2023 - 07:06 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger) and Intercom Web Application.