Errors with loading Intercom EU (European Data Hosting).
Incident Report for Intercom
Resolved
We have shipped a fix for the errors seen, and Intercom EU (European Data Hosting) is now working fully!
Posted Feb 11, 2022 - 10:41 UTC
Monitoring
We have shipped a fix for errors in Intercom EU (European Data Hosting) and are now monitoring for full recovery. Customer who are not using European Data Hosting will continue to be unaffected.
Posted Feb 11, 2022 - 10:38 UTC
Investigating
We are currently investigating errors with Intercom EU (European Data Hosting). Customers who are not using an Intercom workspace in the EU region are not affected at this time.
Posted Feb 11, 2022 - 10:35 UTC
This incident affected: Intercom Europe (Intercom Web Application, Intercom Web Messenger, Intercom Mobile Messenger, Intercom APIs, Intercom Webhooks).