Web App Down for Emergency Maintenance
Incident Report for Intercom
Resolved
The issue has been resolved. We're still looking into what caused this unplanned maintenance.
Posted Jan 17, 2020 - 15:38 UTC
Update
We've identified the source of the issue and are currently working on a fix to resolve this.
Posted Jan 17, 2020 - 15:17 UTC
Identified
The Intercom web application is currently down for unscheduled maintenance.
Posted Jan 17, 2020 - 14:33 UTC
This incident affected: Intercom Web Application.