Web App Degraded Performance
Incident Report for Intercom
Resolved
There was app wide impact from 15:43 UTC to 15:46 UTC. We have fully recovered.
Posted Feb 10, 2022 - 16:04 UTC
Monitoring
We are looking into reports of degraded performance and high latency on our web app from 15:43 UTC to 15:46 UTC.

We're monitoring the current situation.
Posted Feb 10, 2022 - 15:57 UTC
This incident affected: Intercom Messenger (Web Messenger) and Intercom Web Application.