Delays to email sending
Incident Report for Intercom
Resolved
From approximately 28/10/2021 1730 UTC to 29/10/2021 0300 UTC, Intercom customers would have seen a delay in email sending due to an email provider issue. This email provider issue is now resolved and emails that were not sent during this period have been queued and resent.
Posted Oct 29, 2021 - 06:50 UTC
Monitoring
Beginning at approximately 28/10/2021 1730 UTC, Intercom customers would have seen a delay in email sending due to an email provider issue. This email provider issue is now resolved, and we are now processing emails that were queued to send from that time. We continue to monitor the processing backlog at this time.
Posted Oct 28, 2021 - 20:57 UTC
Investigating
We are currently investigating an issue with emails not being sent from Intercom due to an upstream email provider issue
Posted Oct 28, 2021 - 20:02 UTC
This incident affected: Intercom message delivery (Email).