Errors with Articles, Workflows, Messenger Home Page and Messenger Content Suggestion
Incident Report for Intercom
Resolved
Between 2024-11-24 0000 UTC and 2024-11-24 1620 UTC, we triaged an incident where customers would have experienced inaccurate audience matching for content such as Articles, Messenge Home Card and Messenger Content Suggestions, as well as Workflows. Due to the nature of this issue, each Data Hosting region was resolved at different times - EU and AUS hosted Intercom Workspaces were fully resolved for this issue at approx 1230 UTC; US hosted Intercom Workspaces were fully resolved at approx 1620 UTC.

This issue is now fully resolved and all services are working as expected.
Posted Nov 24, 2023 - 16:25 UTC
Update
We continue to make good progress in resolving this issue, and the majority of affected customers will now see full recovery. We'll update next when all customer impact is resolved.
Posted Nov 24, 2023 - 15:50 UTC
Update
Right now, we continue to process through the backlog of US hosted workspaces to restore Articles, Workflows, Messenger Home Page and Messenger Content Suggestions that are currently unavailable or not matching the correct users, and are working hard to complete this as soon as possible. We'll continue to update here with any changes in status.
Posted Nov 24, 2023 - 14:15 UTC
Update
We are continuing to work on the fix for this issue. Customers hosted in our Australian and European Data Centers should now be seeing full recovery; customers hosted in our US Data Centers (https://app.intercom.com) will begin to see recovery as we continue to roll out our fix.
Posted Nov 24, 2023 - 12:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2023 - 11:34 UTC
Investigating
We are currently investigating reports where some Articles, Workflows, Messenger Home Page and Messenger Content Suggestions are currently unavailable or are not matching the right users.
Posted Nov 24, 2023 - 11:20 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger) and Intercom Web Application.