Web application is down
Incident Report for Intercom
Resolved
Between 13:13 UTC and 13:25 UTC customers with multiple workspaces had major degradation of the Web and Mobile teammate app, and API. All other customers and services were not impacted.
Posted Oct 03, 2022 - 13:25 UTC
Identified
Our web app is currently down. We have identified the issue and are working on resolving this issue.
Posted Oct 03, 2022 - 13:13 UTC
This incident affected: Intercom Web Application.