Web App Degraded Performance
Incident Report for Intercom
Resolved
This incident is resolved. There was degradation for a subset of customers between 22:14 UTC and 22:20 UTC
Posted Jan 31, 2023 - 22:44 UTC
Identified
We are looking into reports of degraded performance and high latency on our web app from 22:14 UTC to 22:20 for a subset of customers.
Posted Jan 31, 2023 - 22:30 UTC
This incident affected: Intercom message delivery (Email, Chats and Posts, Mobile Push, Admin notifications), Intercom Messenger (Web Messenger, Mobile Messenger), and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.