Investigating slowness and errors
Incident Report for Intercom
Resolved
A database failover caused some slowness across multiple parts of Intercom. Things back to normal now, apologies for the disruption!

The periods when Intercom was slow were 13:36 UTC to 13:52 UTC, and 13:56 UTC to 14:02 UTC
Posted May 28, 2024 - 14:15 UTC
Investigating
We're investigating reports of slowness and errors in Intercom.
Posted May 28, 2024 - 13:57 UTC
This incident affected: Intercom Web Application.