Errors with loading the Intercom app
Incident Report for Intercom
Resolved
Between approximately 21-06-2021 1129 UTC+1 and 21-06-2021 1140 UTC+1, customers would have experience issues loading the Intercom app. This issue is now resolved and all services are working as normal.
Posted Jun 21, 2021 - 10:50 UTC
Monitoring
We have identified the issue and implemented a fix. We are now monitoring for full recovery.
Posted Jun 21, 2021 - 10:44 UTC
Investigating
We are currently investigating issues with loading the Intercom app.
Posted Jun 21, 2021 - 10:39 UTC
This incident affected: Intercom Web Application, Intercom APIs, Intercom Mobile APIs, and Intercom Webhooks.