Delayed ingestion of Articles content powering Fin
Incident Report for Intercom
Resolved
Between approximately 2023-06-22 1120 UTC and 2023-06-23 1040 UTC, customers who had triggered imports of their Help Center articles would have seen a delay in processsing longer than expected. This issue is now resolved, and all services are working as normal.
Posted Jun 23, 2023 - 10:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 23, 2023 - 10:15 UTC
Identified
We are currently investigating a delay in Fin content ingestion from Articles. We have identified the issue and are working to fix it now.
Posted Jun 23, 2023 - 09:35 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger) and Intercom Web Application.