Web App and API Degraded Performance
Incident Report for Intercom
Resolved
This incident is resolved and we've verified the fix.
Posted Sep 26, 2022 - 17:04 UTC
Monitoring
There was widespread impact from 16:00UTC to 16:06UTC with minor degradation from 16:06UTC to 16:12UTC. We have been fully operational since 16:12UTC. A fix has been implemented and we're monitoring.
Posted Sep 26, 2022 - 16:40 UTC
Investigating
We are continuing to investigate this issue.
Posted Sep 26, 2022 - 16:38 UTC
Identified
We're fully operational and root causing the issue.
Posted Sep 26, 2022 - 16:18 UTC
Update
We are continuing to investigate this issue.
Posted Sep 26, 2022 - 16:09 UTC
Investigating
We are investigating reports of degraded performance and high latency across our web app and APIs.
Posted Sep 26, 2022 - 16:06 UTC
This incident affected: Intercom Europe (Intercom Web Application, Intercom Web Messenger, Intercom Mobile Messenger, Intercom APIs, Intercom Webhooks), Intercom Messenger (Web Messenger, Mobile Messenger), and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.