Intercom Web down for some customers
Incident Report for Intercom
Resolved
We reverted a change to resolve an issue with Articles being offline in all regions for some customers between 1:45 pm UTC to 2:17 pm UTC.
Posted May 18, 2023 - 15:00 UTC
Monitoring
At 2.17pm UTC we reverted a change that caused the issue reported by customers, we are currently monitoring the situation.
Posted May 18, 2023 - 14:52 UTC
Investigating
We are currently investigating reports of Intercom Web being down for a number of customers, we will follow up with an update as soon as possible.
Posted May 18, 2023 - 14:39 UTC
This incident affected: Intercom Web Application.