Issues with Resolution Bot features not working
Incident Report for Intercom
Resolved
Betweeen approx 2022-08-08 1500 UTC and 2022-08-10 0900 UTC, Resolution Bot features related to Conversational Topics, Unanswered Questions and Historical Questions were not working. This issue is now resolved and all Resolution Bot features are working as expected.
Posted Aug 10, 2022 - 09:07 UTC
Update
We are continuing to work on restoring Resolution Bot features, and have now re-enabled the ability of an Intercom Teammate to search for Historical Questions in Resolution Bot. Resolution Bot's ability to answer customer queries in the Intercom Messenger continues to be unaffected at this time.

We expect to bring Resolution Bot's ability to curate Unanswered Questions back online over the next 24 hours.
Posted Aug 09, 2022 - 18:36 UTC
Identified
We have mitigated an issue with Conversational Topics in Resolution Bot, and this feature is now working as expected.

We are still working on bringing Resolution Bot's unanswered questions and historical topic search back online. This will affect an Intercom teammate's ability to create new Resolution Bot answers, but it does not affect Resolution Bot's ability to answer end users. At this time we don't have an ETA for these features being fixed but we will update here as soon as we know more.
Posted Aug 08, 2022 - 17:07 UTC
Update
We are continuing to investigate this issue. The affected feature are related to Resolution Bot answer curation by Teammates in Intercom, end-users are unaffected at this time.
Posted Aug 08, 2022 - 15:37 UTC
Investigating
We are currently investigating issue with the following Resolution Bot feature not working:

* Conversational Topics
* Resolution Bot unanswered questions
* Resolution Bot curation (specifically, the ability to search for historical questions).
Posted Aug 08, 2022 - 15:04 UTC
This incident affected: Intercom Web Application.