Errors with the Intercom app
Incident Report for Intercom
Resolved
Between 1439 GMT and 1454 GMT, customers would have experienced elevated error rates with loading Intercom. This incident is now resolved, and all services are working as expected.
Posted Mar 16, 2022 - 15:12 UTC
Monitoring
We are seeing good recovery for errors that would affect customers from loading Intercom, and are now monitoring for full resolution.
Posted Mar 16, 2022 - 15:06 UTC
Investigating
We are currently investigating elevated error rates for customer using Intercom.
Posted Mar 16, 2022 - 14:59 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger) and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.