Elevater rates of errors for Help Center
Incident Report for Intercom
Resolved
Between 2023-10-20 0215 UTC and 0327 UTC, customers would have experienced elevated error rates and high latency when accessing Help Centers. This issue is now resolved, and all services are working as expected.
Posted Oct 20, 2023 - 03:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2023 - 03:31 UTC
Update
We are continuing to investigate this issue.
Posted Oct 20, 2023 - 03:28 UTC
Update
We are continuing to investigate this issue.
Posted Oct 20, 2023 - 02:55 UTC
Investigating
We are currently investigating reports of customer Help Centers showing elevated error rates and higher latency than normal.
Posted Oct 20, 2023 - 02:55 UTC
This incident affected: Intercom Web Application.