Push Notifications not working for Intercom Conversations app on iOS
Incident Report for Intercom
Resolved
Between approximately 12th November 2021 0000 GMT and 13th November 2021 0000 GMT, customer may have experienced errors with push notifications to the Intercom Conversations app on iOS devices. This issue has now been resolved, and all services are working as normal.
Posted Nov 13, 2021 - 00:08 UTC
Update
We are continuing to investigate the error with push notifications not being sent to customers using the Intercom Conversations app on iOS devices.
Posted Nov 12, 2021 - 23:05 UTC
Investigating
We are currently investigating an issue where Intercom customers, using the Intercom Conversations app on iOS devices, are not receiving push notifications.
Posted Nov 12, 2021 - 22:10 UTC
This incident affected: Intercom Messenger (Mobile Messenger).