Unable to receive new conversations or comments from our Facebook integration
Incident Report for Intercom
Resolved
This incident has been resolved overnight. Any past conversations and comments will have been processed by now and available in Intercom.
Posted Jun 28, 2023 - 08:38 UTC
Monitoring
We have identified an issue where customers using our Facebook integration are unable to receive new conversations or comments to existing conversations since ~20:00UTC. This is due to an apparent change in the Facebook API. We will continue to monitor this incident and their API for further updates.
Posted Jun 27, 2023 - 20:43 UTC
This incident affected: Intercom Europe (Intercom Web Application), Intercom Australia (Intercom Web Application), and Intercom Web Application.