Uploads currently not working in the Inbox and Messenger.
Incident Report for Intercom
Resolved
Between 2022-11-09 1720 UTC and 2022-1109 1752 UTC today, customers would have experienced errors with uploading files via the Intercom Messenger, or the Intercom Inbox. This issue is now resolved, and all services are working as expected.
Posted Nov 09, 2022 - 18:06 UTC
Monitoring
We have shipped a fix for the issue with uploads not working in the Inbox and Messenger for US hosted Intercom workspaces, and are now monitoring for full recovery.
Posted Nov 09, 2022 - 18:02 UTC
Investigating
We are currently investigating an issue with customers not able to uploads files in the Inbox or Messenger for Intercom US hosted workspaces.
Posted Nov 09, 2022 - 17:53 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger) and Intercom Web Application.