Intercom products and services are experiencing elevated issues
Incident Report for Intercom
Resolved
Between 2020-09-01 1504 UTC and 2020-09-01 1634 UTC, Intercom products and services experienced higher-than-normal error rates and latencies.

All Intercom services were impacted and customers may have noticed issues with webhook deliveries, inbound message delivery, outbound message delivery, REST API requests and responses, issues with delivering teammate replies to end-users, Help Center access, and viewing or editing content in the Intercom app (i.e. outbound messages and articles).

We have identified and resolved the issue, and have confirmed that all Intercom products and services are now operating as expected.
Posted Sep 01, 2020 - 16:53 UTC
Investigating
We are investigating reports of elevated issues and increased latency when accessing or interacting with Intercom products and services.
Posted Sep 01, 2020 - 15:41 UTC
This incident affected: Intercom message delivery (Email, Chats and Posts, Mobile Push, Admin notifications), Intercom Messenger (Web Messenger, Mobile Messenger), and Intercom Web Application, Intercom APIs, Intercom Mobile APIs, Intercom Webhooks.