Intercom Web App slow to respond
Incident Report for Intercom
Resolved
Between 2023-03-22 1604 UTC and 2023-03-22 1625 UTC, customers would have experienced delays and errors in loading the Inbox. This issue has been resolved and all services are now working as expected.

Customers with workspaces in our EU and AUS data residency locations would have been unaffected.
Posted Mar 22, 2023 - 16:41 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2023 - 16:28 UTC
Investigating
We are investigating an issue with the Intercom App loading slowing for customers.
Posted Mar 22, 2023 - 16:17 UTC
This incident affected: Intercom Web Application, Intercom APIs, Intercom Mobile APIs, and Intercom Webhooks.