Interconnected offline
Incident Report for Intercom
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 15:32 UTC
Monitoring
https://forum.intercom.com is now live as our team continue to perform some necessary backend checks. We will continue to monitor the status.
Posted Nov 30, 2020 - 15:19 UTC
Identified
Interconnected, our customer community forum, is currently offline to allow our team to carry out critical maintenance. We hope to get this completed as soon as possible.
Posted Nov 30, 2020 - 10:36 UTC