Data missing from SLA reports
Incident Report for Intercom
Resolved
The underlying issue impacting SLA events being displayed in SLA reporting has been fixed. This incident only impacted customers hosted in our US data center. Any missing events will be backfilled on Monday.
Posted Feb 23, 2024 - 18:03 UTC
Identified
Due to a previous incident we are experiencing issues displaying a percentage of SLA events on our SLA reporting. We have identified the problem and have a fix in progress. Once fixed we will be able to backfill SLA event data from this point onwards.
Posted Feb 22, 2024 - 18:35 UTC
This incident affected: Intercom Web Application and Intercom APIs.