Web application down for emergency maintenance
Incident Report for Intercom
Resolved
The incident has been resolved, customers who had issues replying to conversations in the Inbox should see their replies sending as normal once again.
Posted Apr 23, 2020 - 14:38 UTC
Update
The Intercom web application is back up and operational. A small subset of customers will see issues when replying to conversations in the Inbox. We are working to resolve this.
Posted Apr 23, 2020 - 14:24 UTC
Monitoring
We have completed the emergency maintenance and are verifying the fix. The web application is back online. The Intercom messenger was not affected by this maintenance.
Posted Apr 23, 2020 - 14:16 UTC
Investigating
Our web application is down for emergency maintenance.
Posted Apr 23, 2020 - 14:00 UTC
This incident affected: Intercom Messenger (Web Messenger) and Intercom Web Application.