Latency and errors with Fin
Incident Report for Intercom
Resolved
This incident has been resolved. Fin was impacted between 13:42 UTC and 15:30 UTC.
Posted Nov 08, 2023 - 15:48 UTC
Update
We are continuing to wait for OpenAI to resolve their issue.
Posted Nov 08, 2023 - 14:49 UTC
Update
Fin AI Assist in the Inbox is also impacted at this time. All other non-Fin systems are operational.
Posted Nov 08, 2023 - 14:12 UTC
Investigating
Our upstream AI provider, OpenAI, is currently experiencing issues that are affecting the performance of Fin. We are monitoring the situation and will provide updates here.
Posted Nov 08, 2023 - 14:04 UTC
This incident affected: Intercom Messenger (Web Messenger, Mobile Messenger) and Intercom Web Application.