Issue uploading images in the Messenger
Incident Report for Intercom
Resolved
We have resolved an issue that prevented images from being uploaded in the web Messenger.
Posted Apr 25, 2024 - 14:47 UTC
Investigating
Our team is aware that some users are unable to send images via the messenger. We are actively investigating this behaviour and will inform you as soon as there is a fix in place
Posted Apr 25, 2024 - 14:41 UTC
This incident affected: Intercom Messenger (Web Messenger).