Intercom Services Unavailable
Incident Report for Intercom
Resolved
Between 2020-05-06 16:47 UTC and 2020-05-06 18:04 UTC, customers may have experienced issues with accessing Inbox Reports, Custom Bots, Messenger settings in the Intercom web application, and Help Center search capabilities.

Our engineers rolled back a deploy that led to the original service interruptions. We have monitored performance after the rollback and can confirm that all Intercom services are back to operating normally.
Posted May 06, 2020 - 18:31 UTC
Monitoring
We have identified the issue and rolled-back a bad deploy. We are continuing to monitor the rollback to ensure that services are fully operational before marking this issue as resolved.
Posted May 06, 2020 - 17:57 UTC
Investigating
We're currently investigating issues with searching Help Centers, accessing Inbox Reports, and accessing Custom Bots.
Posted May 06, 2020 - 17:24 UTC
This incident affected: Intercom Web Application.